Product DocsMenu

Sitecore Connector Requirements

Your environment must meet the following requirements to be able to use the Coveo connector for Sitecore:

  • Coveo Platform 6.5 build 4862+

    The new Sitecore connector was introduced in September 2012 with the Coveo Platform 6.5.4862 build.

  • Coveo license for the Sitecore connector

    Your Coveo license must include support for the Sitecore connector to be able to use this connector.

  • Sitecore 6

    The Sitecore connector supports Sitecore version 6.0 to 6.5.

What's Next?

Configure a Sitecore crawling account (see Select or create the Sitecore crawling account).