Product DocsMenu

Sitecore Connector Requirements

Your environment must meet the following requirements to be able to use the Coveo connector for Sitecore:

  • CES 7.0.4863+ (September 2012) [more]

  • Coveo license for the Sitecore connector

    Your Coveo license must include support for the Sitecore connector to be able to use this connector.

  • Sitecore

    The Sitecore connector supports Sitecore version 6.0 to 6.6, and 7.0 to 7.2.

    Notes:

    • The Sitecore connector does not support Sitecore 7.5 and 8.0. You must rather use Coveo for Sitecore to index Sitecore 7.5+ content (see Coveo for Sitecore).

    • CES 7.0.6424+ (February 2014) The Sitecore connector supports Sitecore 7.1.

What's Next?

Configure a Sitecore crawling account (see Sitecore Connector Deployment Overview).

People who viewed this topic also viewed