Product DocsMenu

Sitecore Legacy Connector Requirements

Deprecated

Your environment must meet the following requirements to be able to use the Sitecore connector:

  • Coveo license for the Sitecore Legacy connector

    Your Coveo license must include support for the Sitecore Legacy connector to be able to use this connector.

  • Sitecore

    The Sitecore Legacy connector supports Sitecore version 5.3, and 6.0 to 6.5.

What's Next?

Install the Coveo web service on your Sitecore server (see Installing the Coveo Legacy Web Service Plugin for Sitecore).

People who viewed this topic also viewed