Doc produitsMenu

Exigences du connecteur EMC Documentum

Votre environnement doit rencontrer les exigences suivantes afin de pouvoir utiliser le connecteur Coveo pour les ordinateurs des utilisateurs finaux, de bureau ou portables.

  • Licence Coveo pour le connecteur Documentum

    Votre licence Coveo doit contenir de l'assistance pour le connecteur Documentum afin de pouvoir l'utiliser.

  • Les versions 5.3 à 7 d’EMC Documentum Content Server sont prises en charge.

  • La version équivalente d’EMC Documentum Foundation Classes doit être installée dans le serveur qui héberge CES.

    Exemple : Si vous utilisez EMC Documentum Content Server 6.7, vous devez installer EMC Documentum Foundation Classes 6.7.

  • (Pour Documentum 6.5 à 7) Java Runtime Environment 7 (JRE) 32 bits.

    Note : Soyez certain que le chemin d’accès vers JRE 7 soit la variable d’environnement intitulée Path. Sinon, ajoutez le chemin d’accès (voir Résolution de problèmes du connecteur EMC Documentum).

    Exemple : Lorsque vous utilisez Documentum 7.0, le chemin d’accès de JRE 7 devrait ressembler à ceci :

    C:\Program Files (x86)\Java\jre7\bin\client

Prochaines étapes?

Créez et configurez une source du connecteur Documentum (voir Configuration et indexation d'une Source EMC Documentum).